自宅サーバ構築メモ (5) PHP4にしたらXOOPSが動いた

昨日、玉砕したXOOPSを動かす為にPHPをバージョンダウンしてみました。
手順的には

  1. PHP5apt-getremove
  2. 念のためapacheを再起動
  3. PHP4apt-getinstall
  4. apacheを再起動
  5. XOOPSをインストール

でXOOPSに接続して見たところ、無事にログイン画面が表示されました。
Xoops1 Xoops2
PHP5が悪かったのかはなんとも判断できませんでしたが、とりあえず動作したのでよしとします。

Pocket

%d人のブロガーが「いいね」をつけました。